Corruption of data
Resolved
Apr 01 at 01:15pm BST
We have confirmed that the data from the affected period is not recoverable.
Micromanager services were unaffected by this downtime: The service received correct data throughout the period.
Affected services
Marcode API
Marcode Application
Updated
Apr 01 at 12:47pm BST
Data collection and analytics services have been restored.
SERP data from the period of 2024-03-31T11:00:00Z to 2024-04-01T09:00:00Z is still missing from the interface. We are attempting to recover this, but it may not be possible
Affected services
Marcode API
Marcode Application
Created
Apr 01 at 10:10am BST
We're investigating the corruption of SERP data from approx. 11:00 March 31st, 2024 until 09:00 April 1st.
All systems are fully operational, however the data from this time period is unavailable.
Affected services
Marcode API
Marcode Application