Back to overview
Downtime
API Offline
Oct 10, 2024 at 12:49am UTC
Affected services
Marcode API
Resolved
Oct 10, 2024 at 1:01am UTC
The API issue was identified and fixed.
Affected services
Created
Oct 10, 2024 at 12:49am UTC
Our monitoring services have detected that the API is offline. We are currently investigating.
Affected services