Back to overview
Downtime
Crawler issues
Dec 07 at 11:05pm GMT
Affected services
Data collection service
Resolved
Dec 07 at 11:29pm GMT
The data collection issue was traced to an upstream provider and has been resolved. We will continue to monitor the situation and ensure a healthy system
Affected services
Data collection service
Created
Dec 07 at 11:05pm GMT
We're investigating an issue that is causing the data collection crawler to fail. Data is not being collected, and Micromanager installs should fall back to their default behaviour.
Affected services
Data collection service