Data Collection Downtime: Google rendering changes
Resolved
Jan 16 at 08:30am GMT
The Google data collection issue was fully resolved by 08:30 GMT.
Retrospective:
The issue was related to a change that Google made to prevent LLM crawlers from accessing results, and it has had an industry-wide impact.
While Marcode was impacted for roughly 7 hours, many of our peers across the industry have experienced much more significant data blackouts.
Read more:
- https://techcrunch.com/2025/01/17/google-begins-requiring-javascript-for-google-search/
- https://searchengineland.com/google-disrupts-seo-tools-450872
Affected services
Data collection service
Updated
Jan 16 at 08:14am GMT
The data collection issue has been resolved and the system is beginning to work as normal. Queues will begin to clear immediately and the system should be fully functional within 90 minutes.
Affected services
Data collection service
Updated
Jan 16 at 07:34am GMT
We have validated the fix, are currently ensuring it will work in production, and should have it released soon. Some data may be collected while we run small scale tests.
Affected services
Data collection service
Updated
Jan 16 at 02:26am GMT
We've identified the issue and are working on a fix. All data collection is has been disabled to allow us to quickly fix the Google issue without distractions.
Affected services
Data collection service
Created
Jan 16 at 01:06am GMT
We're investigating some downtime in our crawler - all data collection from Google is currently offline. Other data sources are collecting data as usual.
Affected services
Data collection service