Back to overview
Downtime
API unavailable
Feb 11 at 10:58am GMT
Affected services
Marcode API
Resolved
Feb 11 at 11:15am GMT
The API is back online.
Affected services
Marcode API
Created
Feb 11 at 10:58am GMT
Our API is currently unavailable due to a database issue. We are working to resolve it.
Affected services
Marcode API