Back to overview
Downtime

Data collection downtime

Sep 10 at 05:48pm BST
Affected services
Data collection service

Resolved
Sep 11 at 08:00am BST

We released a fix at 8am BST that is working and data collection appears to be operating at normal capacity. We are continuing to monitor the system's performance and will update this incident if the problem reappears.

Updated
Sep 11 at 12:37am BST

We have identified that the issue is because of a change in the way that Google behaves towards our crawlers. We continue to work towards a solution and hope to have the system operational in the next 4-8 hours.

Created
Sep 10 at 05:48pm BST

We're experiencing unexpected downtime in all data collection. Analytics systems are working as normal, but no new data will be added