Back to overview
Degraded

Intermittent outage

Nov 18 at 11:56am GMT
Affected services
Marcode API
Marcode Application

Resolved
Nov 18 at 02:44pm GMT

The incident at Cloudflare is reportedly resolved. All services are back online.

Created
Nov 18 at 11:56am GMT

There is an intermittent outage caused by downtime at our DNS provider, Cloudflare. We are monitoring the situation;